Update Flash plugin now – vulnerability being exploited in the wild

11 March 2016, 07:30

If I had a dollar for every time I’ve had to advise people to update their Flash plugin…

Says Adobe in its security bulletin:

Adobe has released security updates for Adobe Flash Player. These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system. Adobe is aware of a report that an exploit for CVE-2016-1010 is being used in limited, targeted attacks.

If you still have the Flash plugin installed (why?), get the latest version from here. If you’re a Google Chrome user, force an update by clicking the menu icon, then clicking Update Google Chrome if it appears. If not then try again in an hour or so. Once the update has been applied, click Relaunch.




Leave a comment...